the linux newb

all things tech

OpenSuSE 11.0 Could not start kdeinit4…

I recently installed OpenSuSE 11.0 to see what all the fuss was about.  After completing an update on my machine and rebooting…I tried to login and was greeted with the following message…”Could not start kdeinit4, please check your installation.”

Damn…

Well, I found a way around this.  First, I installed the Nvidia G…(I can’t remember the name because I am typing this up on a different computer) from Yast.  After this, Nvidia tries to install a PAE kernel module, well…I removed the Nvidia PAE module and PAE kernel.  I logged into the failsafe session instead of KDE 4.  Next, I su-ed into root and ran yast2.  I selected Software Management, and searched for KDE4.  I updated all of the packages under KDE4, and then rebooted.

Upon rebooting, everything worked fine.  Cheers, hope this helps.

I am currently running 11.0 on a Dell Latitude D830 with an Nvidia Quadro NVS 140M…for those of you wondering.

Advertisements

22/10/2008 Posted by | Linux, opensuse, Productivity | , , | 2 Comments

Getting a bluescreen with Truecrypt?

Recently, I was getting a BSOD on Windows when trying to mount a Truecrypt partition.  I had no idea what the heck was going on, until I came across a forum post.  Well, I was using Ext2 Installable File System for Windows to mount my Linux partitions on Windows.  The driver that it uses somehow conflicts with Truecrypt.  I never went into too much depth with this besides uninstalling Ext2 Installable File System for Windows, and BAM, everything worked fine.  Just thought I would pass this along to everyone.

Hope this helps!

03/10/2008 Posted by | Linux, Random | | 7 Comments